26 Beiträge / 0 neu
Letzter Beitrag
Bild des Benutzers WeHa
WeHa
Last seen: vor 2 Monate 1 Woche
Beigetreten: 06.02.2017 - 20:39
Motor mit Einspritzanlage läuft zu fett! Was kann man dagegen tun?

Hallo zusammen!

Der Motor (2 Liter Einspritzer mit Kat aus USA) von meinem Spider läuft im Grunde richtig gut.
Springt gut an, läuft ruckelfrei, nimmt gut Gas an ... soweit so gut!

Allerdings ist er mit über 11 Litern auf 100km sehr durstig und wenn ich ihn nach dem starten
eine Weile im Stand laufen lasse, ist danach der Boden unter dem Endrohr schwarz von Ruß!
Das ist meiner Meinung nach ein Zeichen dafür, das er zu fett läuft - oder liege ich da falsch?

An einem Einspritzer gibt es ja nicht wirklich viel einzustellen. Was kann/soll ich machen um
zu prüfen woran das rußen und der hohe Verbrauch liegt? Scratch one-s head

>>> Fahrzeugdesign und Werbetechnik aller Art >>> info@procon-design.de

Bild des Benutzers Saar_CS0
Saar_CS0
Last seen: vor 8 Stunden 1 Minute
Beigetreten: 04.09.2012 - 20:34
AW: Motor mit Einspritzanlage läuft zu fett! Was kann man dagege

Was sagt denn deine letzte AU Untersuchung?
Lambda Sonde oder CO geben Aufschluss..

Bild des Benutzers WeHa
WeHa
Last seen: vor 2 Monate 1 Woche
Beigetreten: 06.02.2017 - 20:39
AW: Motor mit Einspritzanlage läuft zu fett! Was kann man dagege

Laut letztem Prüfprotokoll (07.2016) sind die Werte wie folgt:

Motortemperatur: 79 °C
Drehzahl: 2799 1/min.
CO: 0,01 % vol.
Lambda: 1,009
Leerlaufdrehzahl: 894 1/min.
CO: 0,04 % vol.

>>> Fahrzeugdesign und Werbetechnik aller Art >>> info@procon-design.de

Bild des Benutzers Saar_CS0
Saar_CS0
Last seen: vor 8 Stunden 1 Minute
Beigetreten: 04.09.2012 - 20:34
AW: Motor mit Einspritzanlage läuft zu fett! Was kann man dagege

CO spricht eher für zu mager.
Ist der Motor noch original?
Wurden andere Nockenwellen verbaut oder Steuerzeiten verändert?
Lambda-Sonde angeschlossen?

Bild des Benutzers WeHa
WeHa
Last seen: vor 2 Monate 1 Woche
Beigetreten: 06.02.2017 - 20:39
AW: Motor mit Einspritzanlage läuft zu fett! Was kann man dagege

Saar_CS0 schrieb:

CO spricht eher für zu mager.
Ist der Motor noch original?
Wurden andere Nockenwellen verbaut oder Steuerzeiten verändert?
Lambda-Sonde angeschlossen?

Ob der Motor noch der erste ist, kann ich nicht mit Bestimmtheit sagen. Es handelt sich aber um einen originalen 2.0 Liter Motor von Fiat mit Kat usw. - für mich sieht das alles sehr original aus. Motornummer schaue ich heute mal nach!

Ob andere Nockenwellen verbaut sind weiß ich auch nicht mit Sicherheit - der Vorbesitzer hat seit 2001 mit Sicherheit daran nichts geändert. Sportnockenwellen schließe ich aus, denn dazu passt das Standgas- und Langsamfahrverhalten nicht. Habe in meinem anderen Oldtimer scharfe Nocken verbaut - der geht bei Drehzahl ab wie ein Zäpfchen, im Stand läuft er eher wie ein Trecker! Wink

Die Lambda-Sonde ist angeschlossen - zumindest sitzt das Kabel auf dem Anschluss ... ob sie auch funktioniert weiß ich nicht. Wie kann ich das testen? Mit Kat und Co kenne ich mich (noch) nicht wirklich gut aus!
Seit dem letzten TÜV (Werte oben) wurde an dem Fahrzeug diesbezüglich bestimmt nichts verändert. Heißt für mich, das die Lambda-Sonde funktioniert, denn sonst hätte das der TÜV wohl bemerkt - oder?

>>> Fahrzeugdesign und Werbetechnik aller Art >>> info@procon-design.de

Bild des Benutzers WeHa
WeHa
Last seen: vor 2 Monate 1 Woche
Beigetreten: 06.02.2017 - 20:39
AW: Motor mit Einspritzanlage läuft zu fett! Was kann man dagege

Was kann oder sollte ich nun tun? Scratch one-s head

>>> Fahrzeugdesign und Werbetechnik aller Art >>> info@procon-design.de

Bild des Benutzers Holger
Holger
Last seen: vor 1 Stunde 52 Minuten
Beigetreten: 04.09.2012 - 19:45
AW: Motor mit Einspritzanlage läuft zu fett! Was kann man dagege

ich würde nochmal eine neue asu machen lassen

für mich sieht die etwas geschönt aus

gruß
holger
spider-krefeld

Holger Grießbach
Regionalleiter Region 4
Fiat 124 Spider Club e.V. KREFELD / NRW
Feuer In Allen Töppen
64.Stammtisch NRW am 01.07.2018 ab 11.00Uhr
im Cafe del Sol in Krefeld

 

 

Bild des Benutzers WeHa
WeHa
Last seen: vor 2 Monate 1 Woche
Beigetreten: 06.02.2017 - 20:39
AW: Motor mit Einspritzanlage läuft zu fett! Was kann man dagege

Freiwillig für eine ASU Geld hinblättern - nein Danke! Wink
Ich habe heute mal die Leerlaufdrehzahl neu eingestellt - die war um rund 200 1/min zu hoch.
Und in den nächsten Tagen lasse ich bei einem Kollegen mal CO testen. Mal sehen was dabei
heraus kommt.

Mal eine Frage in die Runde:
Was verbrauchen denn eure Spider so auf 100km?
Interessant für mich sind natürlich die Verbrauchswerte der 2 Liter mit Spritze und KAT! Biggrin

Gruß Wolfgang

>>> Fahrzeugdesign und Werbetechnik aller Art >>> info@procon-design.de

Bild des Benutzers Saar_CS0
Saar_CS0
Last seen: vor 8 Stunden 1 Minute
Beigetreten: 04.09.2012 - 20:34
AW: Motor mit Einspritzanlage läuft zu fett! Was kann man dagege

Hallo Manfred,

wenn die Ventilüberschneidung durch schärfere Nockenwellen oder geänderte Steuerzeiten (einstellbare Nockenwellenräder) größer wird, dann geht ein Teil der Frischgase direkt in den Abgastrakt. Dies führt dazu, dass die Lambda Regelung einen Luftüberschuß ermittelt und das Gemisch stärker anfettet als notwendig.
Dies würde ein überfetten des Gemischs und somit einen erhöhten Spritverbrauch erklären.
Deshalb hab ich Wolfgang ja auch gefragt, ob irgend etwas modifiziert wurde.

Grüße von der Saar,

Stefan

manni66
Last seen: vor 3 Wochen 9 Stunden
Beigetreten: 12.01.2017 - 10:40
AW: Motor mit Einspritzanlage läuft zu fett! Was kann man dagege

Hallo Stefan,
danke für die Erklärung. Wenn die Steuerung das Gemisch in dem Fall anfettet müsste sich das dann
doch im CO Wert deutlich bemerkbar machen. Ich frage nach da bei meiner AU jetzt im August trotz
anderer Nockenwelle und geändert Steuerzeiten die CO Werte noch unter denen von Wolfgang liegen.

Gruß
Manfred

Bild des Benutzers Saar_CS0
Saar_CS0
Last seen: vor 8 Stunden 1 Minute
Beigetreten: 04.09.2012 - 20:34
AW: Motor mit Einspritzanlage läuft zu fett! Was kann man dagege

Hallo Manfred,

kommt immer auf die Steuerzeiten an. Kannst du mir deine Werte mal zukommen lassen?
Aus dem Verhältnis Lambda zu CO lässt sich manches ableiten.

Gruß,

Stefan

manni66
Last seen: vor 3 Wochen 9 Stunden
Beigetreten: 12.01.2017 - 10:40
AW: Motor mit Einspritzanlage läuft zu fett! Was kann man dagege

Hallo Stefan,

hier die Werte der AU von 08/2017

Leerlauf: 870 U/min - CO: 0,00
Erhöhter Leerlauf: 2680 U/mit - CO: 0,002 - Lambda: 1,011

Am Motor wurde die Verdichtung auf 9,5/1 angehoben, die Winkel an den Ventilsitzen
und Ventilen geändert, die Kanäle am ZK moderat erweitert und eine 268° NW mit den
Steuerzeiten Eö 20° v.oT / As 20 ° n.oT eingebaut. Zum Fächerkrümmer hat auch ein
Sport Kat den Weg unter das Auto gefunden.

Gruß
Manfred

Bild des Benutzers Saar_CS0
Saar_CS0
Last seen: vor 8 Stunden 1 Minute
Beigetreten: 04.09.2012 - 20:34
AW: Motor mit Einspritzanlage läuft zu fett! Was kann man dagege

manni66 schrieb:

Am Motor wurde die Verdichtung auf 9,5/1 angehoben, die Winkel an den Ventilsitzen
und Ventilen geändert, die Kanäle am ZK moderat erweitert und eine 268° NW mit den
Steuerzeiten Eö 20° v.oT / As 20 ° n.oT eingebaut.
Gruß
Manfred

Auf welches Prüfspiel beziehen sich deine NW-Werte bzw. Steuerzeiten?

manni66
Last seen: vor 3 Wochen 9 Stunden
Beigetreten: 12.01.2017 - 10:40
AW: Motor mit Einspritzanlage läuft zu fett! Was kann man dagege

Saar_CS0 schrieb:

Auf welches Prüfspiel beziehen sich deine NW-Werte bzw. Steuerzeiten?

E = 0,25 mm / A = 0,35 mm, alternativ Hub im oT = 1,1 mm

Gruß
Manfred

Bild des Benutzers Saar_CS0
Saar_CS0
Last seen: vor 8 Stunden 1 Minute
Beigetreten: 04.09.2012 - 20:34
AW: Motor mit Einspritzanlage läuft zu fett! Was kann man dagege

manni66 schrieb:

E = 0,25 mm / A = 0,35 mm, alternativ Hub im oT = 1,1 mm

Gruß
Manfred

Hi Manfred,
das Prüfspiel ist nicht gleich dem Ventilspiel.
Verstehe ich dich richtig, dass bei dir die Ventile im OT beide 1,1 mm Hub haben?

Gruß,
Stefan

manni66
Last seen: vor 3 Wochen 9 Stunden
Beigetreten: 12.01.2017 - 10:40
AW: Motor mit Einspritzanlage läuft zu fett! Was kann man dagege

Hallo Stefan,

bei den NW ist das Prüfspiel gleich dem Ventielspiel, habe mich bei Auslass verschrieben sind 0,3 mm.
Für den IE Motor ist ein Hub von 1,1 mm im OT für beide Ventile vom Hersteller empfohlen, bei Vergaser Motoren werden je nach Bestückung bis 2,1 mm empfohlen.
Der Motor läuft gut, im Leerlauf absolut stabil und hat mehr Drehmoment bis in den mittleren Drehzahlbereich.

Gruß
Manfred

Bild des Benutzers Saar_CS0
Saar_CS0
Last seen: vor 8 Stunden 1 Minute
Beigetreten: 04.09.2012 - 20:34
AW: Motor mit Einspritzanlage läuft zu fett! Was kann man dagege

manni66 schrieb:

Hallo Stefan,

bei den NW ist das Prüfspiel gleich dem Ventielspiel, habe mich bei Auslass verschrieben sind 0,3 mm.
Für den IE Motor ist ein Hub von 1,1 mm im OT für beide Ventile vom Hersteller empfohlen, bei Vergaser Motoren werden je nach Bestückung bis 2,1 mm empfohlen.
Der Motor läuft gut, im Leerlauf absolut stabil und hat mehr Drehmoment bis in den mittleren Drehzahlbereich.

Gruß
Manfred

Wenn ich mich nicht völlig täusche (hab keine Unterlagen zur Hand), dann fährst du mit 1,1 mm Ventilhub im OT sehr konservativ und unter dem, was der original CS0 fährt. Das könnte zu deinen Abgaswerte passen.
Gut für Drehmoment, Kraftstoffverbrauch und Emission, weniger für Drehfreude und Leistung.

Gruß,

Stefan

manni66
Last seen: vor 3 Wochen 9 Stunden
Beigetreten: 12.01.2017 - 10:40
AW: Motor mit Einspritzanlage läuft zu fett! Was kann man dagege

Hallo Stefan,

genau so wünsche ich mir meinen DS der überwiegend auf Landstraßen fahren darf, zieht von
2500 bis 4000 U/Min gut durch.
Wenn die Zündung auf den Motor abgestimmt ist werde ich die Überschneidung noch etwas
erhöhen und dann ab auf den Prüfstand. Das wird aber erst nächstes Jahr passieren,
momentan zu viele Baustellen an dem Auto und der Motor ist bis jetzt auch erst 1100 Km gelaufen.

Gruß
Manfred

Bild des Benutzers Saar_CS0
Saar_CS0
Last seen: vor 8 Stunden 1 Minute
Beigetreten: 04.09.2012 - 20:34
AW: Motor mit Einspritzanlage läuft zu fett! Was kann man dagege

manni66 schrieb:

Hallo Stefan,

genau so wünsche ich mir meinen DS der überwiegend auf Landstraßen fahren darf, zieht von
2500 bis 4000 U/Min gut durch.
Wenn die Zündung auf den Motor abgestimmt ist werde ich die Überschneidung noch etwas
erhöhen und dann ab auf den Prüfstand. Das wird aber erst nächstes Jahr passieren,
momentan zu viele Baustellen an dem Auto und der Motor ist bis jetzt auch erst 1100 Km gelaufen.

Gruß
Manfred

Dann mal gute Fahrt.

Gruß,
Stefan

manni66
Last seen: vor 3 Wochen 9 Stunden
Beigetreten: 12.01.2017 - 10:40
AW: Motor mit Einspritzanlage läuft zu fett! Was kann man dagege

Saar_CS0 schrieb:

Dann mal gute Fahrt.

Gruß,
Stefan

Wünsche ich Dir auch, danke für die Erklärungen

Gruß
Manfred

Bild des Benutzers Saar_CS0
Saar_CS0
Last seen: vor 8 Stunden 1 Minute
Beigetreten: 04.09.2012 - 20:34
AW: Motor mit Einspritzanlage läuft zu fett! Was kann man dagege

Wenn du einen Kollegen mit CO-Tester hast, was spekulierst du herum?
Mein Verbrauch liegt je nach Fahrprogramm zwischen 7,5 .. 9 Liter.

Bild des Benutzers WeHa
WeHa
Last seen: vor 2 Monate 1 Woche
Beigetreten: 06.02.2017 - 20:39
AW: Motor mit Einspritzanlage läuft zu fett! Was kann man dagege

Saar_CS0 schrieb:

Wenn du einen Kollegen mit CO-Tester hast, was spekulierst du herum?Zitat:

Ich kann nur spekulieren! Woran liegt es das er so viel verbraucht, bzw. so fett (oder auch mager) läuft und rußt?
Nur am CO-Wert? Kann ich mir nicht vorstellen ...
Falls es doch so ist oder sein könnte, wäre es nett wenn du mir das etwas genauer erklären könntest!

>>> Fahrzeugdesign und Werbetechnik aller Art >>> info@procon-design.de

Olaf
Last seen: vor 1 Monat 4 Tage
Beigetreten: 04.09.2012 - 21:39
AW: Motor mit Einspritzanlage läuft zu fett! Was kann man dagege

Moin,
solltest mal den Temperatursensor im T-Stück prüfen. Möglicherweise ist da auch ein Übergangswiderstand am Steckverbinder. Der CO-Wert lässt sich am Luftmengenmesser verändern.

Gruß aus Berlin,
Olaf

Bild des Benutzers Saar_CS0
Saar_CS0
Last seen: vor 8 Stunden 1 Minute
Beigetreten: 04.09.2012 - 20:34
AW: Motor mit Einspritzanlage läuft zu fett! Was kann man dagege

Wenn deine AU Werte aus dem Vorjahr stimmen, dann würde dein Spider aus Verbrauch- und Emissions-Sicht optimal laufen.
Sollte dein Wagen jedoch wie geschildert zu fett laufen, dann müsste dein CO schon im Leerlauf bzw. Teillastbetrieb deutlich über 1% liegen und dein Lambda deutlich kleiner 1 sein.
Dies kannst du mit dem CO-Tester innerhalb weniger Sekunden feststellen.
Einfach im warmen Zustand dein Drehzahlband langsam durchfahren. Im Teillastbereich von 1000 .. 4000 min-1 sollte sich dein CO-Wert langsam einregeln und dann relativ konstant kleiner 0,5% sein. Im Volllastbereich müsste der Wert auf > 1,0% ansteigen.

Ps. Ich rede hier von einem original 2.0 Liter Einspritzer mit Seriennockenwellen, original Steuerzeiten und original Steuergerät mit aktivierter Lambda Regelung. Sollte dies nicht der Fall sein, dann gelten andere Kriterien.

Gruß,

Stefan

Bild des Benutzers WeHa
WeHa
Last seen: vor 2 Monate 1 Woche
Beigetreten: 06.02.2017 - 20:39
AW: Motor mit Einspritzanlage läuft zu fett! Was kann man dagege

@Olaf uns Stefan

Danke für die Infos/Tipps - ich werde das prüfen und mich dann wieder melden! Biggrin

Gruß Wolfgang

>>> Fahrzeugdesign und Werbetechnik aller Art >>> info@procon-design.de

manni66
Last seen: vor 3 Wochen 9 Stunden
Beigetreten: 12.01.2017 - 10:40
AW: Motor mit Einspritzanlage läuft zu fett! Was kann man dagege

Saar_CS0 schrieb:

Wenn deine AU Werte aus dem Vorjahr stimmen, dann würde dein Spider aus Verbrauch- und Emissions-Sicht optimal laufen.
Sollte dein Wagen jedoch wie geschildert zu fett laufen, dann müsste dein CO schon im Leerlauf bzw. Teillastbetrieb deutlich über 1% liegen und dein Lambda deutlich kleiner 1 sein.
Dies kannst du mit dem CO-Tester innerhalb weniger Sekunden feststellen.
Einfach im warmen Zustand dein Drehzahlband langsam durchfahren. Im Teillastbereich von 1000 .. 4000 min-1 sollte sich dein CO-Wert langsam einregeln und dann relativ konstant kleiner 0,5% sein. Im Volllastbereich müsste der Wert auf > 1,0% ansteigen.

Ps. Ich rede hier von einem original 2.0 Liter Einspritzer mit Seriennockenwellen, original Steuerzeiten und original Steuergerät mit aktivierter Lambda Regelung. Sollte dies nicht der Fall sein, dann gelten andere Kriterien.

Gruß,

Stefan

Hallo Stefan,
interessehalber welche Kriterien gelten bei einem modifizierten Motor hinsichtlich der Lambda Regelung ?
Das Steuergerät versucht doch auch dort den Lambda Wert bei 1 zu halten
Gruß
Manfred

Wer ist online

Zurzeit ist 1 Benutzer online.

  • Roland993